Today's Posts Follow Us On Twitter! TFL Members on Twitter  
Forum search: Advanced Search  
Navigation
Marketplace
  Members Login:
Lost password?
  Forum Statistics:
Forum Members: 24,255
Total Threads: 81,172
Total Posts: 566,877
There are 41 users currently browsing (tf).
 
  Our Partners:
 
  TalkFreelance     Design and Development     Browsers and Operating Systems :

Should we code for Opera9.27 and lower?

Thread title: Should we code for Opera9.27 and lower?
     
    Thread tools Search this thread Display Modes  
Prev Previous Post   Next Post Next
07-02-2008, 05:09 AM
#1
Ian08 is offline Ian08
Status: Junior Member
Join date: Jul 2008
Location:
Expertise:
Software:
 
Posts: 39
iTrader: 2 / 100%
 

Ian08 is on a distinguished road

  Old  Should we code for Opera9.27 and lower?

According to the statistics of W3Schools, there are currently 1.5% users use Opera.

I assume that almost all of these 1.5% users are web designers or people who care about update, and they surely will update their Opera once the newest version is released.

Therefore we don't have to code for Opera9.27 and lower now, right?

     


Thread Tools
Display Modes

  Posting Rules  
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump:
 
  Contains New Posts Forum Contains New Posts   Contains No New Posts Forum Contains No New Posts   A Closed Forum Forum is Closed