Today's Posts Follow Us On Twitter! TFL Members on Twitter  
Forum search: Advanced Search  
Navigation
Marketplace
  Members Login:
Lost password?
  Forum Statistics:
Forum Members: 24,256
Total Threads: 106,565
Total Posts: 592,675
There are 101 users currently browsing (tf).
 
  Our Partners:
 
  TalkFreelance     Design and Development     Hardware Discussion :

Headphones?

Thread title: Headphones?
Closed Thread    
    Thread tools Search this thread Display Modes  
08-09-2008, 05:53 PM
#1
Lustre91 is offline Lustre91
Status: Member
Join date: Oct 2007
Location: UK
Expertise:
Software:
 
Posts: 491
iTrader: 0 / 0%
 

Lustre91 is on a distinguished road

Send a message via MSN to Lustre91

  Old  Headphones?

I've purchased a new pair of headphones today for my computer. My computer is brand new so it has a built in television too. For some reason when you're listening to the television with the headphones on the sound only comes out of one side (the right side), but when you for example watch a YouTube video on the computer they work perfectly fine. It's not the actual headphones because I've tried it with 3 different pairs. Does anyone know what's wrong?

08-12-2008, 04:30 PM
#2
jollysix is offline jollysix
Status: I'm new around here
Join date: Aug 2008
Location:
Expertise:
Software:
 
Posts: 15
iTrader: 0 / 0%
 

jollysix is on a distinguished road

Send a message via MSN to jollysix

  Old

I've got same problem with my laptop, there seems to be an issue with headphone jack, maybe its pushed in too far who knows?

08-16-2008, 01:40 PM
#3
Lustre91 is offline Lustre91
Status: Member
Join date: Oct 2007
Location: UK
Expertise:
Software:
 
Posts: 491
iTrader: 0 / 0%
 

Lustre91 is on a distinguished road

Send a message via MSN to Lustre91

  Old

I've fixed it now, thank you.

08-28-2008, 10:35 AM
#4
Normo is offline Normo
Normo's Avatar
Status: Member
Join date: Aug 2008
Location: Hampshire, UK
Expertise:
Software:
 
Posts: 202
iTrader: 1 / 100%
 

Normo is on a distinguished road

  Old

Out of curiosity, what was the problem?

08-29-2008, 05:41 PM
#5
BenCredo is offline BenCredo
Status: Sin Binner
Join date: Aug 2008
Location:
Expertise:
Software:
 
Posts: 78
iTrader: 5 / 100%
 

BenCredo is an unknown quantity at this point

  Old

Could be an issue with your sounds setting to...

09-11-2008, 10:27 AM
#6
vivaan is offline vivaan
Status: Junior Member
Join date: Sep 2008
Location:
Expertise:
Software:
 
Posts: 50
iTrader: 0 / 0%
 

vivaan is on a distinguished road

Send a message via Yahoo to vivaan

  Old

try adjusting the sound settings of your TV tuner. try changing mono to stereo. the is problem will be long gone

Closed Thread    


Thread Tools
Display Modes

  Posting Rules  
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump:
 
  Contains New Posts Forum Contains New Posts   Contains No New Posts Forum Contains No New Posts   A Closed Forum Forum is Closed